Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2020 - 03:30 UTC
Scheduled
MEG Relay specific date and time details: US MEG Relay - February 4, 2020 10:30 PM ET - 10:45 PM ET EU MEG Relay - February 4, 2020 10:30 PM ET - 10:45 PM ET
Reason: Certificate Update Impact During Maintenance: No Impact is expected, during rolling restart minor packet loss may be seen during this window.
Impact Post Maintenance: none
Posted Jan 31, 2020 - 16:56 UTC
This scheduled maintenance affected: Mobile Enterprise Gateway (MEG) Relays (US MEG Relay, EU MEG Relay).