All intances are facing certificate issues. The security certificate for the server is not trusted.. Dec 8th 2023
Incident Report for IBM MaaS360
Resolved
Resolved - This incident has been resolved by reverting the change that pushed the certificate. So any problems reported earlier should be resolved automatically and no action is required from customers
Posted Dec 08, 2023 - 10:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 10:35 UTC
Update
We have pushed a corrective action out in our infrastructure and monitoring its rollout to affected devices closely.
Posted Dec 08, 2023 - 07:04 UTC
Investigating
We are currently investigating this issue.
Posted Dec 08, 2023 - 06:26 UTC
This incident affected: MaaS360 M3 Instance - US South (Device Enrollment) and MaaS360 M4 Instance - APAC (Device Enrollment).