MaaS360 All Instance - Cloud Extender Service Interruption- December 28, 2019

Incident Report for IBM MaaS360

Resolved

Cloud Extender services are back online and operational across all instances.
Posted Dec 28, 2019 - 13:04 UTC

Update

We are continuing to investigate this issue.
Posted Dec 28, 2019 - 13:04 UTC

Update

We are continuing to investigate this issue.
Posted Dec 28, 2019 - 12:21 UTC

Investigating

Cloud Extender services on all the MaaS360 instances are experiencing instability. Cloud extender real time services like AD authentication and actions are affected.
The MaaS360 team is still working to restore services. This page will be updated as soon as the services are back online and operational.
Posted Dec 28, 2019 - 11:36 UTC
This incident affected: Mobile Enterprise Gateway (MEG) Relays (US MEG Relay, EU MEG Relay, APAC MEG Relay, Japan MEG Relay), MaaS360 M3 Instance - US South (Admin Portal, Cloud Extender, Device Enrollment), MaaS360 M4 Instance - APAC (Admin Portal, Cloud Extender, Device Enrollment), Maas360 M1 Instance - US East (Admin Portal, Cloud Extender Services, Device Enrollment), MaaS360 M2 Instance - EU Germany (Admin Portal, Cloud Extender Services, Device Enrollment), and Maas360 M6 Instance - EU France (Admin Portal, Cloud Extender Services, Device Enrollment).