MaaS360 M3 Instance (US South) - Partial and Intermittent outage : May 29' 2020
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted May 29, 2020 - 09:16 UTC
Investigating
MaaS360 M3 Instance (US South)is experiencing Partial and Intermittent outage.
We are currently investigating this issue.
Posted May 29, 2020 - 05:53 UTC
This incident affected: MaaS360 M3 Instance - US South (Admin Portal, Cloud Extender, Device Enrollment).