M4 (APAC) - Issues seen in Device View Actions - November 27, 2024

Incident Report for IBM MaaS360

Resolved

This incident has been resolved.
Posted Nov 27, 2024 - 11:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 10:32 UTC

Investigating

We are seeing issues in Device View actions (such as "Remove Control/Request Data Refresh Action) from the UI. We are investigating the issue.
Posted Nov 27, 2024 - 09:06 UTC
This incident affected: MaaS360 M4 Instance - APAC (Device Enrollment).