M3 (US South) - Degraded Performance - June 7, 2021
Incident Report for IBM MaaS360
Resolved
The M3 (US South) instance was successfully moved back this weekend on June 13, 2021 at around 4 AM ET.
Posted Jun 14, 2021 - 13:02 UTC
Update
The week of June 7th 2021, the M3 (US South) MaaS360 instance experienced instability post the site move on June 4th. Unfortunately after extensive troubleshooting efforts conducted by the MaaS360 team, the site remains unstable. As a result of the instability, the site will be moved back to its previous location on Saturday June 12th 2021. The maintenance window will be posted on Friday June 11th. Until the switchback is completed on June 13th, the site is expected to be intermittently unstable.
Posted Jun 10, 2021 - 18:44 UTC
Update
Last evening the inner firewall for this site was upgraded to improve performance degradation experienced this week. Site will be monitored today for stability.
Posted Jun 10, 2021 - 13:44 UTC
Update
Login page is now loading, Site UI response is slow.
Posted Jun 09, 2021 - 17:05 UTC
Update
Site is not responsive.
Posted Jun 09, 2021 - 17:00 UTC
Update
Login page is now loading, Site UI response is slow.
Posted Jun 09, 2021 - 16:37 UTC
Update
Current issues reported:

Site is not responding, login page is not loading.
Posted Jun 09, 2021 - 15:18 UTC
Update
Intermittent authentication delays in API and enrollment has been resolved.

Current issue reported:
1 - Portal slowness and intermittent UI workflows not loading
Posted Jun 08, 2021 - 17:20 UTC
Update
Current issues reported:
1 - Intermittent authentication delays in API and enrollment have been reported. Mitigation: Retry authentication
2 - Portal slowness and intermittent UI workflows not loading
Posted Jun 08, 2021 - 15:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 13:00 UTC
Update
Open issues that still remain:
1 - Intermittent slowness of portal UI.
2 - Device communication delays. This may slow down actions, apps policy and action delivery to devices.
3 - Authentication API's are intermittently failing
Posted Jun 08, 2021 - 00:23 UTC
Update
Reports workflow has been restored. Open issues that still remain:
1 - Intermittent slowness of portal UI.
2 - Device communication delays. This may slow down actions, apps policy and action delivery to devices.
Posted Jun 07, 2021 - 22:29 UTC
Update
Docs workflow has been restored. Open issues that still remain:
1 - Intermittent slowness of portal UI.
2 - Failures loading some reports.
3 - Device communication delays. This may slow down actions, apps policy and action delivery to devices.
Posted Jun 07, 2021 - 21:44 UTC
Update
Additional capacity has been added to improve intermittent admin login failures. The Docs workflow is still experiencing intermittent failures and the team is troubleshooting.
Posted Jun 07, 2021 - 18:10 UTC
Investigating
M3 site is currently experiencing degraded performance resulting in login failures and UI timeouts.
Posted Jun 07, 2021 - 13:12 UTC
This incident affected: MaaS360 M3 Instance - US South (Admin Portal).