Unchangeable policy settings in Android 14 - IBM MaaS360 Impact
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 04:35 UTC
Investigating
Google has acknowledged a known issue in Android 14 that prevents changes from being made to specific policy settings, particularly Security and Restriction settings, once they have been initially set for a device. This issue affects Android 14 devices that are enrolled in the IBM MaaS360 Platform. For more details, click here: https://www.ibm.com/support/pages/node/7086093
Posted Dec 01, 2023 - 17:33 UTC