MaaS360 M2, M3, M4, M6 Instances: Data not being refreshed in the Reports - Aug 10' 2021
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 11:05 UTC
Update
Status of Reporting across Instances:
* M1, M2, M4, and M6 Instances are reporting correctly
* M3 is still experiencing some data not refreshing properly in reports

We believe we have identified root cause and are working with our vendors to restore this service completely.
Posted Aug 12, 2021 - 02:03 UTC
Update
Status of Reporting across Instances:
* M1 Instance is reporting correctly
* M2, M3, M4 and M6 are all still experiencing some data not refreshing properly in reports
Posted Aug 11, 2021 - 17:27 UTC
Update
Status of Reporting across Instances:
* M1 and M3 Instances are all reporting correctly
* M2, M4 and M6 are all still experiencing some data not refreshing properly in reports

Overnight, MaaS360 engineering teams continued to troubleshoot this issue and through the evening M1 and M3 issues cleared and all reporting is correct. M2 went from green to yellow where some data is not refreshing properly in reports. We have teams working on this 24x7 both internally and with our vendors to get to root cause and resolution.
Posted Aug 11, 2021 - 12:42 UTC
Update
Status of Reporting across Instances:
* M1 and M2 Instances are all reporting correctly
* M3, M4 and M6 are all still experiencing some data not refreshing properly in reports

A ticket has been raised with the vendor of the service that refreshes data and we are troubleshooting with the vendor to resolve issues.
Posted Aug 10, 2021 - 20:12 UTC
Update
We are investigating the issue in M3, M4. The incident is resolved in the other instances.
Posted Aug 10, 2021 - 12:41 UTC
Update
This incident has been resolved in the M2 Instance.
Posted Aug 10, 2021 - 11:43 UTC
Update
This incident has been resolved in the M6 Instance. Issue is being looked at, for the other instances.
Posted Aug 10, 2021 - 11:05 UTC
Investigating
We are currently investigating this issue.
Posted Aug 10, 2021 - 10:31 UTC
This incident affected: MaaS360 M4 Instance - APAC (Admin Portal), MaaS360 M3 Instance - US South (Admin Portal), Maas360 M6 Instance - EU France (Admin Portal), and MaaS360 M2 Instance - EU Germany (Admin Portal).