MaaS360 M4 Instance - APAC : Cloud Extender Service Interruption- July 26, 2019
Incident Report for IBM MaaS360
Resolved
MaaS360 M4 Cloud Extenders service are back online and operational.
Posted 25 days ago. Jul 26, 2019 - 16:09 UTC
Identified
Cloud Extender services on the MaaS360 M4 Instance are experiencing instability. MaaS360 team is restarting services which will result in 5 service outage.
Posted 25 days ago. Jul 26, 2019 - 16:00 UTC
This incident affected: MaaS360 M4 Instance - APAC (Cloud Extender).