MaaS360 APNS Certificate Failure : October 4, 2021
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 19:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2021 - 17:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 17:45 UTC
Investigating
We are currently investigation an issue where the MaaS360 APNS Certificate process is failing across all instances. This is impacting renewing existing APNS certificates and creation of new APNS certificates.
Posted Oct 04, 2021 - 13:48 UTC
This incident affected: MaaS360 M4 Instance - APAC (Admin Portal), MaaS360 M3 Instance - US South (Admin Portal), Maas360 M6 Instance - EU France (Admin Portal), Maas360 M1 Instance - US East (Admin Portal), and MaaS360 M2 Instance - EU Germany (Admin Portal).