Mac mini servers are having issues and we are investigating - Impact: iOS App Wrapping workflow would be affected in all platforms : July 25, 2023

Incident Report for IBM MaaS360

Resolved

iOS App Wrapping services have been restored.
Posted Jul 25, 2023 - 18:39 UTC

Investigating

We are currently investigating this issue.
Posted Jul 25, 2023 - 08:35 UTC