Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 08, 2025 - 13:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 19, 2025 - 02:47 UTC
Scheduled
Instance Details: (Date and Time subject to change) M4 (APAC) - 8th Mar 2025 8.00 AM ET - 8th Mar 1.00 PM ET
Reason: Patching Release
Impact During Portal Maintenance: The following services will be unavailable during this maintenance window: Admin Portal, Web Services, New Enrollments, End User Portal, Cloud Extender Functions (Actions initiated from the portal UI , re-enrollments, Shared Device New user AD sign in, AD/LDAP Functions) and Admin portal AD/LDAP Authentication