M2 (EU Germany) Intermittent Login Delays and Failures : September 20, 2021
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 18:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 16:11 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2021 - 15:26 UTC
This incident affected: MaaS360 M2 Instance - EU Germany (Admin Portal).