M3 (US South) and M1 (US East) - iOS Apple Mail Unable To Fetch New Mail - 18 November 2025

Incident Report for IBM MaaS360

Resolved

The investigation has been completed and no additional action is required. For any further occurrences, please open a ticket with IBM Support.
Posted Nov 19, 2025 - 21:51 UTC

Identified

There is an issue identified with Apple services, and we are following up with them on this matter.
Posted Nov 19, 2025 - 11:23 UTC

Update

We are continuing to investigate this issue.
Posted Nov 19, 2025 - 06:22 UTC

Investigating

We are currently investigating the issue.
Posted Nov 18, 2025 - 22:25 UTC