M4 instance App Catalog Issue: 29th April

Incident Report for IBM MaaS360

Resolved

A temporary workaround has been successfully implemented to resolve the issue. A future fix will be rolled out in phases to ensure stability.
Posted Apr 30, 2025 - 15:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 29, 2025 - 14:28 UTC

Update

We are continuing to investigate this issue.
Posted Apr 29, 2025 - 11:58 UTC

Update

We are continuing to investigate this issue.
Posted Apr 29, 2025 - 09:27 UTC

Investigating

We are currently investigating this issue.
Posted Apr 29, 2025 - 08:20 UTC
This incident affected: MaaS360 M4 Instance - APAC (Device Enrollment).