MEG US Relay (iOS WKwebview) Intermittent issues : 24 January 2022
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 20:46 UTC
Monitoring
MEG US Relay (iOS WKwebview) has been rolled over to DR site and services have been restored.
Posted Jan 24, 2022 - 15:44 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2022 - 10:52 UTC
This incident affected: Mobile Enterprise Gateway (MEG) Relays (US MEG Relay).