M1(US East) and M3(US South) and M2(EU Germany) - Admin portal not loading: July 22, 2021
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 17:57 UTC
Monitoring
MaaS360 DNS provider resolved the issue. M1(US East), M3(US South) and M2 (EU Germany) admin portal is now reachable without error. We will continue to monitor sites for awhile before resolving incident.
Posted Jul 22, 2021 - 16:48 UTC
Identified
An issue has been identified with the MaaS360 DNS provider. Steps for mitigation are being investigated.
Posted Jul 22, 2021 - 16:17 UTC
Investigating
We are currently investigating this issue.
Posted Jul 22, 2021 - 15:51 UTC
This incident affected: MaaS360 M3 Instance - US South (Admin Portal), Maas360 M1 Instance - US East (Admin Portal), and MaaS360 M2 Instance - EU Germany (Admin Portal).