M3 (US South) LTM Maintenance : December 12, 2021
Scheduled for Dec 13, 03:00 - 04:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 05, 2021 - 13:21 UTC
Scheduled
Instance Details: (Date and Time subject to change)
M3 (US South) - December 12, 2021 10:00 PM ET - 11:00 PM ET

Reason: LTM (Load Balancer) Maintenance.

Impact During Portal Maintenance: The following services will be unavailable during this maintenance window: Admin Portal, Web services, New Enrollments, End User Portal, Cloud Extender Functions (Actions initiated from the portal UI, re-enrollments, Shared Device New user AD sign in, AD/LDAP Functions) and Admin portal AD/LDAP Authentication.

Impact Post Maintenance: none
Posted Oct 25, 2021 - 20:39 UTC
This scheduled maintenance affects: MaaS360 M3 Instance - US South (Admin Portal).