iOS App v4.90 Certificate Download Issue – 20 January 2022
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 13:23 UTC
Update
The iOS Core App v4.91.1 is scheduled to be elevated to Apple iTunes store on 22 January 2022 at 7:30 AM EST. Release notes are posted here: https://www.securitylearningacademy.com/mod/book/view.php?id=32986&chapterid=2194
Posted Jan 22, 2022 - 04:13 UTC
Update
We are preparing build v4.91.1 that has resolution to this issue, this build is submitted to Apple for approval and our teams are finishing regression testing. The Beta TestFlight build v4.91.1 is now posted for customers who want to test fix prior to GA release. This link will register end-user within the Apple Test Flight program, which will install an additional app onto the device: https://testflight.apple.com/join/vreJl8iK Additional details on how the beta program works is located here: https://www.ibm.com/support/pages/signing-maas360-ios-application-beta
Posted Jan 21, 2022 - 18:53 UTC
Identified
The iOS v4.90.8 App was release on 17 January 2022. An issue has been reported where on new and re-enrollments and certificates are configured, the certificate download is stalling resulting in email not configuring. The iOS v4.90 rollout has been paused, but users who originally installed 4.90.8 can still manually download the agent. We are requesting users not install 4.90.8 if it is available to them until a fix is available. We have teams working to release a fix as soon as possible.
Posted Jan 20, 2022 - 18:05 UTC