MaaS360 M2 Instance (EU Germany) - Unplanned Outage : June 5, 2019
Incident Report for IBM MaaS360
Resolved
June 5, 2019 2:10 ET : MaaS360 M2 Instance - EU Germany all services have been restored.
Posted 11 days ago. Jun 05, 2019 - 18:11 UTC
Update
June 5, 2019, 1:10 PM ET: ETA to restore services in 60 mins.
Posted 11 days ago. Jun 05, 2019 - 17:08 UTC
Identified
June 5, 2019, 12:15 PM ET: Our teams have identified the issue and are continuing to work to restore services.
Posted 11 days ago. Jun 05, 2019 - 16:16 UTC
Investigating
MaaS360 M2 Instance - EU Germany is currently experiencing an unplanned outage, the MaaS360 team is currently working to restore services.
Posted 11 days ago. Jun 05, 2019 - 15:37 UTC
This incident affected: MaaS360 M2 Instance - EU Germany (Admin Portal, Cloud Extender Services, Device Enrollment).