MEG US01 and EU MEG Relay experiencing outage. Investigating -> November 26, 2020
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 10:07 UTC
Investigating
We are currently investigating this issue.
Posted Nov 26, 2020 - 08:45 UTC
This incident affected: Mobile Enterprise Gateway (MEG) Relays (US MEG Relay, EU MEG Relay).