MEG US01 experiencing outage. VM's are not accessible. Power outage, April 06, 2021
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 14:11 UTC
Monitoring
Relays are now up and running on DR site. Service is restored and we are monitoring.
Posted Apr 06, 2021 - 13:58 UTC
Identified
The issue has been identified and we are initiating DR.
Posted Apr 06, 2021 - 13:29 UTC
Investigating
We are currently investigating this issue.
Posted Apr 06, 2021 - 11:11 UTC
This incident affected: Mobile Enterprise Gateway (MEG) Relays (US MEG Relay).