Android Enterprise (AE) Enrolment services and AE app work flows
Incident Report for IBM MaaS360
Resolved
Android Enterprise (AE) Enrolment services and AE app work flows are back online and operational from 11:45 AM GMT (6:45 AM EST).
Posted Feb 14, 2020 - 12:17 UTC
Investigating
We are currently investigating an issue where Android Enterprise (AE) Enrolment services and AE app work flows are not operational from 3:47 PM EST in M1, from 8:47 PM GMT in M2, from 3:47 PM EST in M3.
Posted Feb 14, 2020 - 07:34 UTC
This incident affected: MaaS360 M3 Instance - US South (Device Enrollment), Maas360 M1 Instance - US East (Device Enrollment), and MaaS360 M2 Instance - EU Germany (Device Enrollment).