MaaS360 M2 Instance - (EU Germany) Not Reachable : May 26' 2020
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.

Scheduled maintenance on redundant power feeds at data center triggered the shutdown of both active and redundant edge routers impacting the connectivity from Internet.
Posted May 26, 2020 - 09:46 UTC
Investigating
MaaS360 M2 Instance - (EU Germany) is not Reachable.
We are currently investigating this issue.
Posted May 26, 2020 - 07:47 UTC
This incident affected: MaaS360 M2 Instance - EU Germany (Admin Portal, Cloud Extender Services, Device Enrollment).