MEG US01 experiencing outage due to underlying infrastructure issues in IBM Cloud - September 10, 2020
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 10:35 UTC
Investigating
We are currently investigating this issue.
Posted Sep 10, 2020 - 08:55 UTC
This incident affected: Mobile Enterprise Gateway (MEG) Relays (US MEG Relay).