All Systems Operational

About This Site

Welcome to the IBM MaaS360 System Status page, this site will provide real-time status of the IBM MaaS360 services, incident reporting and scheduled maintenance.

Visit the MaaS360 101 community here: https://www.ibm.com/community/101/maas360/
Visit the MaaS360 user community here: http://ibm.biz/maas360usercommunity

IBM MaaS360 has 5 customer instances and the information below defines services based on the individual customer instance. (M1, M2, M3, M4 and M6) If you do not know which instance your customer resides, it is based on the first number of you billing ID. Start with '1', then the customer resides on M1, etc..

IBM My Notification Tool is a tool that can be used across IBM products to receive notifications via email for marketing, security bulletins, release notifications, etc. This tool does not send notifications out for this status page. To register for notifications, read here: https://www.ibm.com/support/pages/node/743939

IBM Maas360 Transition of Real-Time Notification Service Notification - Possible customer action needed for Cloud Extender service, read here: https://www.ibm.com/support/pages/node/7038030

Maas360 M1 Instance - US East ? Operational
90 days ago
100.0 % uptime
Today
Admin Portal Operational
90 days ago
100.0 % uptime
Today
Cloud Extender Services Operational
Device Enrollment Operational
MaaS360 M2 Instance - EU Germany ? Operational
90 days ago
100.0 % uptime
Today
Admin Portal Operational
90 days ago
100.0 % uptime
Today
Cloud Extender Services Operational
Device Enrollment Operational
MaaS360 M3 Instance - US South ? Operational
90 days ago
99.98 % uptime
Today
Admin Portal Operational
90 days ago
99.98 % uptime
Today
Cloud Extender Operational
Device Enrollment Operational
MaaS360 M4 Instance - APAC ? Operational
90 days ago
100.0 % uptime
Today
Admin Portal Operational
90 days ago
100.0 % uptime
Today
Cloud Extender Operational
Device Enrollment Operational
Maas360 M6 Instance - EU France ? Operational
90 days ago
100.0 % uptime
Today
Admin Portal Operational
90 days ago
100.0 % uptime
Today
Cloud Extender Services Operational
Device Enrollment Operational
Mobile Enterprise Gateway (MEG) Relays Operational
US MEG Relay Operational
EU MEG Relay Operational
APAC MEG Relay Operational
Japan MEG Relay Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Relay Instance specific date and time details: (Date and Time subject to change)
Traveler Notifications Maintenance - 2 April 2024 9:00 PM - 12:00 AM ET

Reason: Traveler Notifications for iOS Secure Mail Site Move

Impact During Portal Maintenance: No Impact is expected, but minor packet loss may be seen during this window.

If customer have IP address in an allowlist, then new IP addresses need to be added to allowlist.
For Details read here: https://www.ibm.com/support/pages/node/7145323

Feature Details page: https://www.ibm.com/support/pages/configuring-traveler-notifications-ios-secure-mail

Impact Post Maintenance: none

Posted on Mar 27, 2024 - 05:40 UTC
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024
Completed - The scheduled maintenance has been completed.
Mar 28, 02:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 28, 01:00 UTC
Scheduled - Relay Instance specific date and time details: (Date and Time subject to change)
US MEG Relay - 27 March 2024 9:00 PM - 12:00 AM ET
** Date change from 26 March 2024 to 27 March 2024

Reason: US MEG Relay Site Move

Impact During Portal Maintenance: No Impact is expected, but minor packet loss may be seen during this window.

If customer have IP address in an allowlist, then new IP addresses need to be added to allowlist.

Existing US relay Info
__________________________________________
Relay URL: https://us01-dv.meg.maas360.com
*Primary Server IP: 173.193.219.243
*DR Server IP: 169.53.30.247
Relay URL: https://us01-gw.meg.maas360.com
*Primary Server IP: 173.193.219.242
*DR Server IP: 169.53.30.246

New US Relay Information, changing on March 20, 2024
________________________________________________
Relay URL: https://us01-dv.meg.maas360.com
*Primary Server IP: 169.55.90.26
*DR Server IP: 169.53.30.247
Relay URL: https://us01-gw.meg.maas360.com
*Primary Server IP: 169.55.90.27
*DR Server IP: 169.53.30.246

Impact Post Maintenance: none

Feb 16, 22:32 UTC
Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024
Completed - The scheduled maintenance has been completed.
Mar 18, 18:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 18, 12:00 UTC
Scheduled - Instance Details: (Date and Time subject to change)
M4 (APAC) - 18 March 2024 9:00 AM ET - 3:00 PM ET
**Date change from 11 March 2024 to 18 March 2024

Reason: Code Release

Impact During Portal Maintenance: The following services will be unavailable during this maintenance window: Admin Portal, Web services, New Enrollments, End User Portal, Cloud Extender Functions (Actions initiated from the portal UI, re-enrollments, Shared Device New user AD sign in, AD/LDAP Functions) and Admin portal AD/LDAP Authentication.

Impact Post Maintenance: Release notes to be posted 1 March 2024

Feb 16, 20:08 UTC
Mar 17, 2024
Completed - The scheduled maintenance has been completed.
Mar 17, 07:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 17, 01:30 UTC
Scheduled - Instance Details: (Date and Time subject to change)
M6 (EU France) - 16 March 2024 9:30 PM ET - 3:30 AM ET
M1 (US East) - 16 March 2024 10:00 PM ET - 4:00 AM ET
**Date Change from 9 March 2024 to 16 March 2024

Reason: Code Release

Impact During Portal Maintenance: The following services will be unavailable during this maintenance window: Admin Portal, Web Services, New Enrollments, End User Portal, Cloud Extender Functions (Actions initiated from the portal UI, re-enrollments, Shared Device New user AD sign in, AD/LDAP Functions) and Admin portal AD/LDAP Authentication.

Impact Post Maintenance: Release notes to be posted 1 March 2024

Feb 16, 20:05 UTC
Mar 16, 2024
Completed - The scheduled maintenance has been completed.
Mar 16, 10:03 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 16, 07:53 UTC
Scheduled - Instance Details: (Date and Time subject to change)
M3 (US South) - 15 March 2024 10:00 PM ET - 7:00 AM ET
** Date Change from 8 March 2024 to 15 March 2024

Reason: Code Release

Impact During Portal Maintenance: The following services will be unavailable during this maintenance window: Admin Portal, Web Services, New Enrollments, End User Portal, Cloud Extender Functions (Actions initiated from the portal UI, re-enrollments, Shared Device New user AD sign in, AD/LDAP Functions) and Admin portal AD/LDAP Authentication.

Impact Post Maintenance: Release notes to be posted 1 March 2024

Mar 16, 07:52 UTC
Completed - The scheduled maintenance has been completed.
Mar 16, 07:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 16, 01:30 UTC
Scheduled - Instance Details: (Date and Time subject to change)
M2 (EU Germany) - 15 March 2024 9:30 PM ET - 3:30 AM ET
M3 (US South) - 15 March 2024 10:00 PM ET - 4:00 AM ET
** Date Change from 8 March 2024 to 15 March 2024

Reason: Code Release

Impact During Portal Maintenance: The following services will be unavailable during this maintenance window: Admin Portal, Web Services, New Enrollments, End User Portal, Cloud Extender Functions (Actions initiated from the portal UI, re-enrollments, Shared Device New user AD sign in, AD/LDAP Functions) and Admin portal AD/LDAP Authentication.

Impact Post Maintenance: Release notes to be posted 1 March 2024

Feb 16, 20:02 UTC
Mar 15, 2024

No incidents reported.