MaaS360 M2 Instance - (EU Germany) Not Reachable : May 28' 2020
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
M2 is back online and operational from 07:50 AM GMT
Posted May 28, 2020 - 08:25 UTC
Investigating
MaaS360 M2 Instance - (EU Germany) is not Reachable.
We are currently investigating this issue.
Posted May 28, 2020 - 07:29 UTC
This incident affected: MaaS360 M2 Instance - EU Germany (Admin Portal, Cloud Extender Services, Device Enrollment).