MaaS360 M4 Instance - Intermittent Connectivity Issues - November 23, 2020
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 15:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2020 - 14:39 UTC
Investigating
MaaS360 M4 Instance - Intermittent Connectivity Issues with M4, reported issue in areas in Android enrollment, Delay in loading My Alert Centre on home page, and intermittent failures in auth API requests.
Posted Nov 23, 2020 - 14:21 UTC
This incident affected: MaaS360 M4 Instance - APAC (Admin Portal, Cloud Extender, Device Enrollment).