M4 (APAC) Minor Impact of Services : 22 January 2022
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 13:23 UTC
Investigating
We are currently investigating service disruption on the M4 (APAC) instance.
Services impacted are as follows:
1. Feeds on home page
2. Certificate delivery for Wifi, VPN
3. Gmail integration in MaaS360
4. New device enrollment notification emails
Posted Jan 22, 2022 - 05:38 UTC
This incident affected: MaaS360 M4 Instance - APAC (Admin Portal).