MaaS360 M1 (US East), M2 (EU Germany), and M3 (US South) Instances - DEP Action Issue
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 13:16 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 15:29 UTC
Investigating
We are currently investigating an issue where the admin is not able to make DEP related actions and configurations from the Admin portal.
Posted Mar 30, 2020 - 13:02 UTC
This incident affected: MaaS360 M3 Instance - US South (Admin Portal), Maas360 M1 Instance - US East (Admin Portal), and MaaS360 M2 Instance - EU Germany (Admin Portal).